Differences between revisions 3 and 4
Deletions are marked like this. Additions are marked like this.
Line 7: Line 7:
 * The included version of the DateTime::Format::Strptime Perl module causes an error from SourcePlot when the "UT Date" button is clicked. This problem could be fixed by upgrading this Perl module to version 1.63 (or later).  * The included version of the `DateTime::Format::Strptime` Perl module causes an error from `SourcePlot` when the "UT Date" button is clicked. This problem could be fixed by upgrading this Perl module to version 1.63 (or later).

2015B Release Errata

All Platforms

SourcePlot

  • The included version of the DateTime::Format::Strptime Perl module causes an error from SourcePlot when the "UT Date" button is clicked. This problem could be fixed by upgrading this Perl module to version 1.63 (or later).

Starlink: 2015BErrata (last edited 2016-01-26 03:24:32 by GrahamBell)