Differences between revisions 4 and 5
Deletions are marked like this. Additions are marked like this.
Line 8: Line 8:

   If your copy of Starlink 2015B is installed at /star-2015B, then you can update this Perl module with: `/star-2015B/Perl/bin/cpanm DateTime::Format::Strptime`

2015B Release Errata

All Platforms

SourcePlot

  • The included version of the DateTime::Format::Strptime Perl module causes an error from SourcePlot when the "UT Date" button is clicked. This problem could be fixed by upgrading this Perl module to version 1.63 (or later).

    • If your copy of Starlink 2015B is installed at /star-2015B, then you can update this Perl module with: /star-2015B/Perl/bin/cpanm DateTime::Format::Strptime

Starlink: 2015BErrata (last edited 2016-01-26 03:24:32 by GrahamBell)